Cultivate - System Outage

Incident Report for Cultivate Systems

Resolved

We sincerely apologize for today’s service outage. At a high level, a routine process that Rackspace conducted this morning, which should have had zero impact on our environment was destructive to our application. We have been all hands on deck with their team today to restore services and again are truly sorry that this situation occurred. They will be conducting a full root cause analysis to ensure that this never happens again and we are happy to share details with you when it is complete.

At this time sites remain online and systems are being stabilized. We expect there may be a reboot later this evening but that should hopefully conclude today’s unfortunate events.

If you haven’t done so already, we encourage you to subscribe to our Status Page (https://status.cultivatesystems.com) to remain up to date on systems’ status at all times.
Posted Jun 20, 2025 - 16:48 PDT

Update

Sites remain online. We continue to monitor performance through the final steps of our internal work with Rackspace’s team.
Posted Jun 20, 2025 - 15:30 PDT

Update

Thank you for your patience today as we have worked as quickly as possible to restore service. Sites remain online and we continue to monitor performance through the final steps of our internal work with Rackspace’s team.
Posted Jun 20, 2025 - 14:47 PDT

Update

Services remain restored at this time. We are still in the midst of the fix and will confirm once fully resolved.
Posted Jun 20, 2025 - 14:00 PDT

Monitoring

We have been able to restore service. We are still in the midst of the fix and will confirm once fully resolved.
Posted Jun 20, 2025 - 12:40 PDT

Update

We remain all hands on deck while we work with Rackspace to resolve the issue that took the Cultivate application offline. Thank you for your continued patience.
Posted Jun 20, 2025 - 12:00 PDT

Update

Confirming we continue to work closely with Rackspace to resolve the issue that took the Cultivate application offline. Updates will be posted here until the site is restored. Thank you for your patience.
Posted Jun 20, 2025 - 11:18 PDT

Update

To confirm, we are working closely with Rackspace to resolve the issue that took the Cultivate application offline. We will post updates here until the site is restored. Thank you for your continued patience.
Posted Jun 20, 2025 - 10:30 PDT

Update

We continue to work with Rackspace and remain all hands on deck to resolve the issue that took the Cultivate application offline. We will continue to post here until the site is back online. Thank you for your patience.
Posted Jun 20, 2025 - 09:51 PDT

Update

We continue our work with Rackspace to resolve the issue that took the Cultivate application offline. We will continue to post here until the site is back online. Thank you for your patience.
Posted Jun 20, 2025 - 09:16 PDT

Identified

Cultivate is offline for both the customer-facing and administrative functionalities due to an issue with our managed hosting provider, Rackspace. We are urgently working through this issue with them and will post updates here until the site is back online. Thank you for your patience.
Posted Jun 20, 2025 - 08:37 PDT
This incident affected: Cultivate Frontend Application.