February 6, 2023

Incident Report for Cultivate Systems

Resolved

This issue has since been resolved but we continue to monitor services.
Posted Feb 06, 2023 - 16:50 PST

Monitoring

We've been experiencing intermittent performance issues this morning beginning around 9:30. Services are restored and we are currently monitoring the situation.
Posted Feb 06, 2023 - 10:56 PST
This incident affected: Cultivate Frontend Application.